Issue with CLAROS
Resolved
Our engineering team has confirmed that the issue with CLAROS affecting users in EU and US region has been fully resolved and all services are operating normally. If you are still encountering any problems, please contact Hach Technical Support at techhelp@hach.com. We apologize for any inconvenience during this issue.
Posted Jul 19, 2024 - 17:27 UTC
Monitoring
Our engineering team has implemented a fix that was affecting the CLAROS for our users in EU and US region. We are closely monitoring the situation and will share an update as soon as the issue is fully resolved.
Posted Jul 19, 2024 - 16:41 UTC
Identified
Our engineering team has identified the root cause an issue affecting CLAROS in EU and US region. We are actively working on a solution to address the issue. At this time, users may continue to a experience lack of functionality or errors using CLAROS. We apologize for the inconvenience and will share an update once we have more information. For additional questions or support, please contact techhelp@hach.com.
Posted Jul 19, 2024 - 11:26 UTC
Investigating
Our engineering team is currently investigating an issue with Azure affecting both EU and US customers caused by the global Crowdstrike outage affecting windows operating system. During this time, you may experience a lack of functionality or errors using CLAROS. We apologize for the inconvenience and will share an update once we have more information. For additional questions or support, please contact techhelp@hach.com.
Posted Jul 19, 2024 - 06:17 UTC
This incident affected: Claros North America (Claros Status - North America, Mobile Sensor Management - North America) and Claros Europe (Claros Status - Europe, Mobile Sensor Managment - Europe).