Issue with MSM in US region
Resolved
Our engineering team has confirmed that the issue with MSM affecting users in US has been fully resolved and all services are operating normally. If you are still encountering any problems, please contact Hach Technical Support at techhelp@hach.com. We apologize for any inconvenience during this issue.
Posted Jul 16, 2024 - 13:56 UTC
Update
Our engineering team has implemented a fix that was affecting the MSM for our users in US . We are closely monitoring the situation and will share an update as soon as the issue is fully resolved.
Posted Jul 16, 2024 - 13:55 UTC
Monitoring
Our engineering team has implemented a fix that was affecting the MSM for our users in US. We are closely monitoring the situation and will share an update as soon as the issue is fully resolved.
Posted Jul 16, 2024 - 13:53 UTC
Identified
Our engineering team has identified the root cause an issue affecting Service Fabric application in US region. We are actively working on a solution to address the issue. At this time, users may continue to a experience lack of functionality or errors using MSM. We apologize for the inconvenience and will share an update once we have more information. For additional questions or support, please contact techhelp@hach.com.
Posted Jul 16, 2024 - 12:46 UTC
This incident affected: Claros North America (Mobile Sensor Management - North America).